[Ros-release] Pre-release build failed, release build did not

Shaun Edwards shaun.edwards at gmail.com
Tue Jun 4 18:36:40 UTC 2013


I ran into some strange behavior recently.  I tried to do a pre-release
build recently on my abb stack.  I had done one about 2 months ago, but
forgot to do a release (I'm losing it).  Despite not making any changes,
the pre-release build failed.  I tried several "fixes" but nothing seemed
to work.  I compared the abb stack to the motoman stack (already released).
 Even though both had nearly the same dependencies, abb wouldn't build.  By
that point I had convinced myself that something was wrong with the
pre-release.  I went ahead and released abb, which surprisingly built with
no problems.  The links for the releases can be found below.  Has anybody
else encountered this problem?  What am I missing?

ABB Pre-release (precise) :

ABB release (precise):
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ros.org/pipermail/ros-release/attachments/20130604/f688fed2/attachment-0008.html>

More information about the Ros-release mailing list