[ros-release] rosbuild release failures

Shaun Edwards shaun.edwards at gmail.com
Mon Sep 23 16:17:03 UTC 2013

Sorry for the continued emails, but I am still having trouble releasing my

The pre-release server started working again (thanks Tully) here:
 Unfortunately, I had a missing dependency.  I have fixed this issue, but
subsequent prerelease tries are failing for odd reasons:

I tried to perform a release (since I think I have fixed the issues), but I
am getting an error about release scripts being out of date:

ros at ROS:~/ros/groovy$ rosrelease-legacy
rosrelease-legacy version 0.2.11
This release script is out-of-date.
Please upgrade your release and ros_release scripts

I've tried to update release(svn) and ros_release(apt-get), but the problem
still exists.  Is anybody else having this issue?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ros.org/pipermail/ros-release/attachments/20130923/52c12615/attachment.html>

More information about the ros-release mailing list