[ros-users] slam_gmapping crashing

Gonçalo Cabrita goncabrita at gmail.com
Tue Jul 27 15:34:14 UTC 2010

Hi everyone!

I'm trying to generate a map according to the tutorials and I've ran into a
bit of a problem. I'm trying to run slam_gmapping on my MacBook Core2Duo
running Ubuntu 10.04 with ROS and I'm allways getting the same error,
slam_gmapping crashes after a while after starting to run...

Deleting Nodes: 3 4 5 7 10 12 17 19 21 24 26 27 Done
Deleting old particles...Done
Copying Particles and  Registering  scans... Done
update frame 422
update ld=1.00063 ad=0.0320879
Laser Pose= 5.26866 0.0983503 0.0260777
m_count 4
Average Scan Matching Score=110.945
neff= 29.3825
Registering Scans:Done
/home/blazz/ros/ros/bin/rosrun: line 35:  1862 Killed
 $exepath "$@"

This is running on other machines in the lab but not in my Mac. I've tried
re-installing ROS but the problem persists.

What additional information should I provide to help solve this problem???

Thanks for your help,

Gonçalo Cabrita
ISR - University of Coimbra
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osuosl.org/pipermail/ros-users/attachments/20100727/e44ea558/attachment-0002.html>

More information about the ros-users mailing list