[ros-users] shared installation no setup.sh and packages

Andreas Vogt andreas.vogt at dfki.de
Fri Jul 9 07:20:25 UTC 2010


I did this:

"5.Creating the shared install" under 


setup.sh in /opt/ros/shared_base is missing
rospack and many more packages are not under /opt/ros etc.

and without rospack and setup.sh it is not possible to install ros.


On 08.07.2010 22:07, Brian Gerkey wrote:
> On Wed, Jul 7, 2010 at 3:54 AM, Andreas Vogt<andreas.vogt at dfki.de>  wrote:
>> I tried the shared installation a long time ago and I followed the
>> description in the tutorial and it worked. But now, it doesn't work
>> anymore. There is no setup.sh file and a lots of packages are missing.
> Can you be more specific?  Which tutorial were you following, and what
> exactly is the incorrect behavior that you saw?
> 	brian.
> _______________________________________________
> ros-users mailing list
> ros-users at code.ros.org
> https://code.ros.org/mailman/listinfo/ros-users

More information about the ros-users mailing list