[ros-users] [Discourse.ros.org] [General] Announcing updates in auv_msgs

tyagikunal ros.discourse at gmail.com
Tue Dec 19 00:45:59 UTC 2017

I don't know if this fits here, but isn't `auv_msgs` a very broad non-name? It is broad because this doesn't tell the function. It's not like they can be used only for auv and not uav.

The messages should be called `navigational_msgs` or something similar (this is an unsolicited opinion) :smile:

[Visit Topic](https://discourse.ros.org/t/announcing-updates-in-auv-msgs/3445/2) or reply to this email to respond.

More information about the ros-users mailing list