[ros-users] ros debian

Narasimhan narasimhan1990 at yahoo.co.in
Thu May 27 10:53:42 UTC 2010

i tried tully's method. it almost worked. 
i downloaded the svn for ros-boxturtle-base using --nobuild.
i copied the entire ros folder in my home directory to usb. from usb i
pasted it to home folder of campus pc. i edited the setup.sh.
i ran "cd ~/ros && make"  it said makefile not found.
then i navigated to ~\ros and found that there is no makefile. there were
ros folder, stack folder, setup.sh and this.install.
then when i went inside the ros folder(~\ros\ros) the makefile was there.
so i tried  "cd ~/ros/ros && make" it did work. some sequence of commands
got executed and it was followed by some random junk(the entire terminal
screen was full of junk for some 10 min) and it was followed by some
sequence of commands and finally a build error(i forgot the number).
then i tried some few commands. rosls roscd and few other commands worked
but rosdep and rosmake(same junk appeared for 10min followed by error)
didn't work.

so can someone suggest some other method
View this message in context: http://ros-users.122217.n3.nabble.com/ros-debian-tp844597p847975.html
Sent from the ROS-Users mailing list archive at Nabble.com.


ros-users mailing list
ros-users at lists.sourceforge.net

More information about the ros-users mailing list