[ros-users] Cross-compilation and library locations

Michael Quinlan mquinlan at cs.utexas.edu
Wed Oct 20 17:09:41 UTC 2010

 I've actually gotten the later part of this working (I think), but
have failed on the cross compiling of log4cxx ... what exactly were
the steps you took ? I tried the gumros steps but failed when using
the geode tool.

I can get everything in ROS except rosconsole (log4cxx erros) to cross
compile. I also have gotten it run on the nao using a non-cross
compiled rosout and it 'works' but throws some errors that will be
fixed by getting the cross-compiled version.


On Fri, Apr 16, 2010 at 9:08 AM, Daniel Maier
<maierd at informatik.uni-freiburg.de> wrote:
> On Wed, Apr 14, 2010 at 12:29:02PM -0400, Benjamin Vanheuverzwijn wrote:
>> I suppose it works now :)?
>> Great!
> Sorry, I guess my previous mail was missleading.
> Its not working, I am stuck at compiling expat with the error message
> from the previous mail.
> Dan
> _______________________________________________
> ros-users mailing list
> ros-users at code.ros.org
> https://code.ros.org/mailman/listinfo/ros-users

More information about the ros-users mailing list