[ros-users] Turtlebot / Indigo

Dylan Vaughn dylancvaughn at gmail.com
Tue Jul 29 16:55:37 UTC 2014

On Mon, Jul 28, 2014 at 4:59 AM, Zsolt Szabo <szabo.zsolt at nik.uni-obuda.hu>

> 1) this command will not execute: wstool init -j5 src
> https://raw.github.com/robotics-in-concert/rocon/indigo/rocon.rosinstall
> according to this .rosinstall file, rosbridge will be installed from
> {'git': {'local-name': 'rosbridge_suite', 'version': 'hydro-devel', 'uri':
> 'https://github.com/RobotWebTools/rosbridge_suite.git'}}
> However, there is no such branch called hydro-devel. It should be
> 'version': 'develop'
> (maybe this is a rocon bug?)

I ran into this as well and fixed it in a fork - I have created a pull
request for rocon:


Until that is merged my forked repo can be used for the initial

wstool init -j5 src

Thanks, Dylan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ros.org/pipermail/ros-users/attachments/20140729/635d9e7a/attachment.html>

More information about the ros-users mailing list